Перейти к содержанию
Искать в
  • Ещё...
Поиск контента, содержащего...
Поиск результатов в...
Авторизация  
TacTics

IPS Community Suite 4.1

Рекомендуемые сообщения

IPS Community Suite 4.1


Обратите внимание, что эта версия IPS4 требует PHP 5.4.0 или выше. Перед обновлением, перейдите в Админцентр -> Система -> Поддержка и проверьте версию PHP в правой колонке. Если у вас версия PHP ниже 5.4.0, обратитесь к своему хостинг-провайдеру и попросите обновить PHP на вашем сервере.

Этот релиз является техническим, исправляющим проблемы, обнаруженные в 4.1.3. Были исправлены многие ошибки и применены улучшения производительности IPS4.

Новая настройка, позволяющая открывать пункты меню в новом окне браузера

Возможность проксирования изображений теперь может кэшировать изображения локально

Обновление для 4.1.4.1

Исправлена проблема с сохранением определенных настроек групп

Исправлена проблема с обновлением Магазина (Commerce)

 

Дополнительная информация

Две резолюции безопасности включены в этот релиз:

Особые обстоятельства позволили выявить ID сессии адмицентра.

Исправлена возможность проксирования изображений, которая могла привести к ошибкам памяти при обработке определенных изображений.

Возможность XSS атаки Галерее возникала при определённых обстоятельствах.

 


 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

×
×
  • Создать...